Falla de encendido con Shadow 2.5lts N/A

Ilustraciones, diagramas, rutas de vacíos, códigos de falla, escaner automotriz, DRB, etc.

Falla de encendido con Shadow 2.5lts N/A

Notapor pachondo » 29 May 2009 13:00

Hola a todos, agradezco la atencion a este tema.

Tengo un problema con mi shadow 94' 2.5 lts, el problema es que no enciende, da marcha pero no inyecta gasolina, alguien podria ayudarme a detectar la falla, acaso abra algun fusible o relevador que controle la inyeccion de combustible, me podrian decir en donde esta; podrian darme otras posibles causas por las que no encienda, en los codigos de la computadora, me detecta los codigos:
15 - sensor de velocidad
21 - sensor de oxigeno
42 - relevador de autoapagado
51 - Mezcla pobre

Creen que alguna de estas fallas este afectando el sistema de encendido?, como puedo solucinar el codigo 51 y en donde encuentro el sensor de velocidad y el relevador de autoapagado para reemplazarlos.

De antemano agradezco su ayuda.

Pablo Ortiz
pachondo
Tmx newbie
 
Mensajes: 2
Registrado: 30 Jul 2008 11:42
Ubicación: Distrito Federal
Auto/s: Shadow 94 2.5L N/A

Re: Falla de encendido con Shadow 2.5lts N/A

Notapor xlaurent » 29 May 2009 13:21

pachondo escribió:Hola a todos, agradezco la atencion a este tema.

Tengo un problema con mi shadow 94' 2.5 lts, el problema es que no enciende, da marcha pero no inyecta gasolina, alguien podria ayudarme a detectar la falla, acaso abra algun fusible o relevador que controle la inyeccion de combustible, me podrian decir en donde esta; podrian darme otras posibles causas por las que no encienda, en los codigos de la computadora, me detecta los codigos:
15 - sensor de velocidad
21 - sensor de oxigeno
42 - relevador de autoapagado
51 - Mezcla pobre

Creen que alguna de estas fallas este afectando el sistema de encendido?, como puedo solucinar el codigo 51 y en donde encuentro el sensor de velocidad y el relevador de autoapagado para reemplazarlos.

De antemano agradezco su ayuda.

Pablo Ortiz


Seguramente tu coche no encien por relevador (auto shutdown relay) codigo 42, es muy probable que solo sea eso, el relevador lo encuentras en la caja de fusibles que esta dentro del cofre del motor, no se exactamente donde se ubique en tu coche pero por ahi buscale, en la misma tapa viene la poscion de cada uno de los relevadores.

Saludos
xlaurent
Hi-booster
 
Mensajes: 304
Registrado: 04 Nov 2005 10:12

Re: Falla de encendido con Shadow 2.5lts N/A

Notapor chuy » 29 May 2009 13:23

Que tal pues el sensor de oxigeno deberias de darle una limpiada con aflojatodo para que quede bien limpiesito despues una checada a los conectores de este( o si te kieres ahorrar estos pasos y seria mucho mejor comprar el sensor nuevo )

el relevador de auto apagado se encuentra en el compartimiento del motor junto al amortiguador lado chofer en el foro en la seccion de diagramas vienen bien identificados cada relevador

el sensor de velocidad creo deben de vender en cualquier refaccionaria una ves hecho o cambiado todo esto una reseteada a la compu y a ver ke sucede y claro que esos codigos provocan esas fallas en el motor

Saludos !¡
Avatar de Usuario
chuy
Hi-booster
 
Mensajes: 138
Registrado: 13 Dic 2006 17:57
Ubicación: Chihuahua
Auto/s: lebaron (sin cat, 15 psi,MSD)
1/4 de milla: 14.89 @ 142.5 KM/H

Re: Falla de encendido con Shadow 2.5lts N/A

Notapor ricardo_dl » 29 May 2009 14:02

yo despues de experiencias asi me voy por lo siguiente

si el carro da marcha, tiene gasolina(en tanque y presion en riel correctas), tiene chispa, bateria bien y sigue sin encender el cabron es el sensor del arbol de levas o en su defecto el arbol roto

asi me paso a mi en mi stratus 1g turbo y el phantom sohc

yo seria de la idea k abras la tapa de punterias y vieras k esta todo en orden si esta bien pues ya te vas por lo demas :dance2: suerte
ricardo_dl
Hi-booster
 
Mensajes: 876
Registrado: 14 Abr 2008 09:16

Re: Falla de encendido con Shadow 2.5lts N/A

Notapor CARLOS KROTZSCH VARGAS » 22 Jul 2009 13:32

pachondo escribió:Hola a todos, agradezco la atencion a este tema.

Tengo un problema con mi shadow 94' 2.5 lts, el problema es que no enciende, da marcha pero no inyecta gasolina, alguien podria ayudarme a detectar la falla, acaso abra algun fusible o relevador que controle la inyeccion de combustible, me podrian decir en donde esta; podrian darme otras posibles causas por las que no encienda, en los codigos de la computadora, me detecta los codigos:
15 - sensor de velocidad
21 - sensor de oxigeno
42 - relevador de autoapagado
51 - Mezcla pobre

Creen que alguna de estas fallas este afectando el sistema de encendido?, como puedo solucinar el codigo 51 y en donde encuentro el sensor de velocidad y el relevador de autoapagado para reemplazarlos.

De antemano agradezco su ayuda.

Pablo Ortiz


ahi esta tu falla, es el relay ASD (auto shut down por sus siglas en ingles) este relay se encarga nada menos de energisar la bobina, el relay de la bomba de gas, y los inyectores y al apagarlo le cortas la corriente a todo esto.

se encuentra en compartimiento del motor, viendo de frente el auto, esta del lado derecho oculto a contraparte de la salpicadera, es el mas cercano a la bateria.

seguro se quedo pegado en apagado y por eso no arranca, un relay de 40aperios marca hella te cuesta $80, ya despues desconectas + de bateria 15 segundos y buelbes a conectar para resetear la compu.

saludos y suerte :good:
Avatar de Usuario
CARLOS KROTZSCH VARGAS
Hi-booster
 
Mensajes: 1466
Registrado: 12 Jun 2007 17:18
Ubicación: leon gto
Auto/s: SPIRIT R/T 94 std
1/4 de milla: si toco los 14´s soy feliz


Volver a Diagramas



¿Quién está conectado?

Usuarios navegando por este Foro: 1/4 de vida y 2 invitados